Intermittent Order Issues from Shopify into Brightpearl
Incident Report for Brightpearl
Resolved
New Shopify orders are now flowing into Brightpearl successfully.
Please note, past orders that failed will be picked up during the nightly reconciliation.
**Orders that failed early this morning that were not reconciled by this mornings reconciliations may need to be manually downloaded. This is because they will be out of the 24 hour window for tomorrow mornings reconciliation.**
Posted Jul 27, 2021 - 18:03 UTC
Identified
Our developers have identified the issue and are currently in contact with Shopify regarding this to drive a solution.
Posted Jul 27, 2021 - 12:41 UTC
Investigating
We are currently investigating intermittent order download issues from Shopify to Brightpearl.
Posted Jul 27, 2021 - 09:38 UTC
This incident affected: E-commerce Connections (Shopify).